A little problem/question View next topic
View previous topic
Post new topicReply to topic
Author Message
acribus


Posts: 2
Location: Helsinki

View user's profile
PostPosted: Wed Sep 15, 2004 16:17 pm Reply with quoteBack to top

Greetings

I'm very sorry if this is a dumb question, but everyone is a newbie before learning stuff, right? Smile

I've played on Icesus for a few days now. Everything has been absolutely fantastic, but today a small but annoying problem has suddenly appeared.

Usually, when I open my inventory or a help file etc. the text fills the whole area, and after that comes the "--More--(xx%)" thing. But now, it only shows only one line of text at a time, followed by "--More--(1%)" or similiar, so I have to hit Enter for about twenty times just to quickly check the inventory, for example. It is extremely annoying, so I wonder if anyone could help me with it.

In a nutshell:
Is there a sort of command or some way to adjust the amount of text before the "More" thing?

Thanks in advance,
Acribus

PS. If someone needs more information, just tell me. It's possible that I didn't tell all the necessary things here.
molden


Posts: 29
Location: Jyväskylä

View user's profile
PostPosted: Wed Sep 15, 2004 16:25 pm Reply with quoteBack to top

This might be:

A) a BUG!


B) You have something wrong in your terminal settings.


I suggest you take this thing to some wizard after you have checked your terminal settings
artic
Supporting Member 2005

Posts: 475
Location: Tallinn, Estonia

View user's profile
PostPosted: Wed Sep 15, 2004 17:45 pm Reply with quoteBack to top

me think the 'More' checks for terminal size. If your terminal lies about its size (gives wrong info) than that might result in more thinking you can only see one-two lines of text at the time.
Check if you (or someone other) changed any settings with your terminal. See the mud command 'term' (help term) and try tweaking that.
grainer
Supporting Member 2015

Posts: 87
Location: Suomi Finland Perkele

View user's profile
PostPosted: Wed Sep 15, 2004 20:55 pm Reply with quoteBack to top

typing 'term autodetect' will most likely solve the problem.
acribus


Posts: 2
Location: Helsinki

View user's profile
PostPosted: Sat Sep 18, 2004 21:07 pm Reply with quoteBack to top

I found the problem.

When I typed 'term autodetect' it defined my terminal size as 102x2 Very Happy.
Now I set it to 120x40 and everything looks great again.
Thank you all for your help!
rotax


Posts: 104
Location: Vermont, USA

View user's profile
PostPosted: Sat Jan 08, 2005 15:34 pm Reply with quoteBack to top

I have the same issue, except I get many more lines then I can view at once (about 80....)
My term autodetect is on, and it reads 80x80, is there any way to redefine what Icesus thinks your settings are??
echcua
Wizard

Posts: 169
Location: Down Under

View user's profile
PostPosted: Sat Jan 08, 2005 16:51 pm Reply with quoteBack to top

Just set your term manually Smile term <columns>x<rows>
rotax


Posts: 104
Location: Vermont, USA

View user's profile
PostPosted: Sat Jan 08, 2005 17:27 pm Reply with quoteBack to top

Worked like a charm. Thanks!
Display posts from previous:      
Post new topicReply to topic
View next topic
View previous topic

Navigation


Powered by phpBB | All times are GMT